Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Export fails

Hi any way I try to do an export (overlay video) the process fails @100%
In the \Card\Android\data\com.racechrono.pro\cache folder there is a file without extension with the correct file size, but no video.
Error message is "Failed: Process died"
Video is made with a gopro and I'm using the Pro app on a Samsung S5 mini.
I've tried High, medium and low resolution. All with the same result.
please advice.

Comments

  • aolaol
    edited February 14
    Does the export fail on different scope? Like different lap range for example? That cache file is the video file, you can try to rename it. Probably it will playback with some errors?
  • Yes, I get the same error even when I select a single lap to export.
  • aolaol
    edited February 16
    Please make it fail once more, then dig the following file:

    /Android/data/com.racechrono.pro(or .app)/files/logs/video_export_log.txt

    Send the log to tracks(at)racechrono.com.

    Also I need following information:
    - Your Android OS version
    - App version you were using and if RaceChrono Pro or RaceChrono with Pro upgrade?
    - Does it still crash if you uncheck "Export > Show more ... > Use hardware acceleration"
  • Fail or success can be switched on and off by "Use hardware acceleration"
    The logfile is empty (0 bytes) when it fails.

    Android OS : 5.1.1 (Buildnumber: LMY47X.G800FXXU1BPE1)
    Hardware: samsung Galaxy S5 mini SM-G800F
    Using: RaceChono Pro

  • aolaol
    edited February 17
    Version of RaceChrono? Also can you confirm it crashes when the "Use hardware acceleration" is ON? And success when it's OFF?
  • Ok sent you email. Probably crashes in the final stages of the export, and it's not catching the error (therefore 0 bytes in log)
Sign In or Register to comment.