Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Failure to export video with new version

Dear aol,

I have the Pro version I bought back in 2015. My phone is a OnePlus One currently running Android 6.0.1. I use a external camera SJ4000. I do a few track days per year and use these to make the videos with overlay.

Last July I did a track day and was able to copy the video from the cam's card to the phone, synch there and export the overlay. Then upload to youtube (i.e. ).
Last weekend I did a new trackday and now I'm trying to generate the overlay videos and it fails. It just says "Failed" without any error message.

I never use hardware acceleration (it doesn't work for me).
I tried:
* requesting a video of only part of the session;
* modified the overlay configuration to remove the Picture in Picture (that I don't use);
* tried other file quality levels, including "Low quality".

I have 15Gb of available space on the phone.

Since I didn't update the phone's OS, didn't change camera settings and did all the same procedures as before, I think that my error may have to do with the new version that came out between 2017-07-02 and 2017-09-30.
How can I generate logs to help out finding the issue? What else can I try? Thank you for any help!

Kind regards,
HappyFather

Comments

  • aolaol
    edited October 7
    Hi,

    Found the problem, the version released in 2017-09-12 cannot export without hardware acceleration enabled. I will fix it tomorrow, and new v5.1.2 beta will be out on Monday. Apologies for the bug, and thank you for reporting it!
  • Thank you, thank you, thank you!!!!! This is stellar support and I deeply appreciate it.
  • v5.1.2 is in beta now. Production release next monday.
Sign In or Register to comment.