DashWare don't read a CSV from v6.0.10


I export a session in version 6.0.10, when I import in DashWare 1.9.1 no data is displayed.

Try to export an old session that I already use in DashWare and no data is shown either.



  • Hi, this has been fixed in v6.0.11
  • Ok, I wait for the release
    Thank you!
  • It should be available in couple of hours from Play Store.
  • Works perfectly!
  • This is not working for me; Same versions (RaceChrono Pro V6.0.11, Dashware 1.9.1) - I exported as "RaceChrono v2.20+ (rcz)", but DashWare won't interpret it (I selected RaceChrono V2 in the DashWare data profile dropdown).

    It throws:

    Data Logger File Error

    Error using data profile 'RaceChrono V2' to read data logger file 'session.rcz'
    Error locating required column(s):
    You must map a dta column to the " \Data Running Time, Seconds" data type.

    I also tried CSV, but I could not find a DashWare profile that would interpret this. This used to work fine, about 2 years ago...

    Assistance appreciated! I can send screenshots, but I can't see a way to paste them here....


  • DashWare does not read .rcz files. Select "DashWare" as export type and it will create a .csv file that can be opened in DashWare.
  • @aol I tried CSV too, as mentioned; Dashware does not have a "CSV" input format; I can't paste screenshots here - can you send me an email address via DM please...
  • Select "DashWare/..." from RaceChrono export type (which will produce a .csv file), and then "RaceChrono" from Dashware. Just tested this couple of weeks ago, with no problem.
Sign In or Register to comment.