Samsung i8910 issue with v1.10 (affects also other Samsung brand phones)

I have a Samsung i8910 iwas able to install the software even though it said phone not compatible. Everything seems to work but i cant add traps, ie start line. I wanted to do this so i could do a test. The phone runs s60 5th edition. Is this why it wont work? Are there any ways to make it work? Im also using the built in gps. Thisnis a great piece of software congrats!!!

Comments

  • aolaol
    edited June 2009
    I think you cannot add traps in v1.10 in "Traveled route", because you cannot move left/right with keyboard (because i8910 does not have keyboard). In "Live Timer" view you should be able to add them when session is running.



    The new v1.25 beta works _much_ better with Touch (this issue has been fixed too), if you want to try it please join the beta group here: http://www.racechrono.com/news/?p=35
  • i was trying it with the session running. But i've signed up for the beta anyway if its better for touchscreen.

    Thanks for your help
  • Did you try it in "Live Timer" view or in "Traveled Route" view?

    BTW, I will make a new beta build during the weekend, so you'll get your beta then!
  • i was doing it on live timer view though i wasnt moving at the time i was just trying to set the start point. Should i have been moving for it to work?
  • ok ive tried it while moving and it works fine. Would still like to try the beta though.
  • Ok, I actually know the exact problem now. The Internal GPS on Samsungs do not report speed when stationary (not even 0), and RaceChrono v1.10 thinks it is invalid plot. I've fixed this already but did not realize before it affects also placing traps.

    I will include you to the beta group this evening, and will email you.
  • hi mate hows the beta coming along?
  • I sent you a link to it few days ago, maybe it's in your spam folder? Just sent it to you again in case it was lost. It's not a new beta, but the v1.25 just re-signed for your phone.
Sign In or Register to comment.