Issues (with Galaxy Tab 3 8.0 camera)

Hey guys, been using the app at sebring reasonaly successful. Just have a couple of issues.

At some point i had to do a hard reset on my android tablet that i run race chrono pro on. After i did the reset i loaded all my old runs back on. Since then i have done multiple other runs at sebring. The problem is my new runs, post reset, list the track while the old ones don't. This seems to result in me not being able to compare any new runs to any old ones..... any way to fix this? All runs show the sebring track when you replay them.

My biggest issue is with the video. This past saturday on my first session i set it up to record and everything looked good. When i got done, stopped the program and went to review the session, it showed a large file, 200mbm but when you go to rewatch it the video wont play, doesnt display a warning just wont play. Next session when i go to start the session the program cant connect to the camera. Outside of the program when i try to open the camera app it says camera



  • Figured out the first issue. Even though the old and new runs were set to the same track there was something off which i believe had to do with the fact that the old runs were imports. Either way i went into the old runs and switched the track to something else and then switched it back to the original track and everything worked
  • Great to hear you figured out the first issue. This can happen with imported sessions when not using the standard track from track library.

    Which tablet is it? Does this problem happen every time you try record video? All Android devices have their differences, and unfortunately some of the differences are exposed through the camera API not working same way on every device. This causes problems like this.

    There are "Compatibility mode"s in the Expert settings that you can try to change. I recommend first pressing the "X" on top of the expert settings to reset them. Then try recording video with these combos first:

    1) Compatibility mode 1: Enabled, mode 2: Disabled, mode 3: Auto
    2) Compatibility mode 1: Disabled, mode 2: Enabled, mode 3: Auto
    3) Compatibility mode 1: Enabled, mode 2: Enabled, mode 3: Auto
  • It is a Samsung Galaxy tablet 3. It does happen Everytime, like I mentioned the first time I was able to get the camera to connect and I hit record but when I went to go look at it there was no video, although the file size was very large. Every time after that it would not connect to the camera. I'll give your ideas a shot tonight
  • Can you give me the exact device model? Is it Tab 3 7", Tab 3 10.1", Tab S3... ? Also find out the version of Android too please.
  • It is the SM-T310 Galaxy tab 3 8.0 running Android 4.4.2
Sign In or Register to comment.