GoPro10 (4K 60fps) videos cannot be exported

Recorded with GoPro (4K 60fps) for a long time, and among the files that GoPro split for each 4G
Some can be exported and some cannot.
The reason for the export failure is not displayed on the screen, so there is no way to solve it

4G (about 3.9G) is NG.
About 2G is OK.
Both videos are the same

■ Reproduction conditions
Xiaomi 11T
RaceChrono 7.6.5 (paid version with added features)

Frame width: 3840
Frame height: 2160
Data rate: 59652kbps
Frame rate: 59.94/s

Bitrate: 189kbps
Channel: 2
Sample rate: 48kHz


  • There is enough free space to export. about 20g
  • edited June 2023
    Have you tried lower resolution if it works better? 2.7K maybe?

    Please provide us with sample files, the ones that do not work. Please also share the corresponding session files as .rcz. Best way to share is to upload the files to Google Drive (or similar cloud service), and send us the share link via email or feedback form on the web site.
  • edited June 2023
    @FUJI_FACTORY Please also do "RaceChrono > (top menu) About > (top menu) Submit dump". This will give us rest of the information we need to try to resolve your issue.

    I've deleted the messages with links to sample files, as I've already downloaded them.
  • I sent the dump around 2023/6/5 8:03 Japan time
  • edited June 2023
    OK. I've ordered a couple Xiaomi phones in hopes for reproducing this problem here. Didn't find 11T, but I found an other one that matches another similar report.
  • thank you.
  • edited June 2023
    I finally can reproduce the problem.

    I think this is an problem with Xiaomi's MIUI 14.0.3. It may or may not be related to the Android 13 update, although I'm not seeing this problem on other manufacturer's devices. Also there's no problem on older MIUI versions; everything worked perfectly on 12.5 and 13.

    Notice that all exports fail at some point, but basically short exports, such as single laps will work, but exporting multiple laps or whole session will not.

    I will try to find a workaround for the issue, but I cannot guarantee I'll find one.
  • Good news, I've found a workaround for this. Will be included in the v8.0.2 beta.
  • Thanks for your cooperation.
    Glad you were able to solve the problem
  • When will Ver8.0.2 be released to GooglePlay?
  • It was released June 27th
  • edited June 2023
  • I can no longer export.
    Even if the file size becomes smaller, it doesn't work this time.
    As soon as I export, there is an error that the export fails.
    Xiaomi Redmi 12 5G(Android 14 UKQ1.230917.001)
    DUMP SendDate : 2024/04/08 12:31(JST)
  • edited April 8
    Did this phone work earlier? Looks like it doesn't like 4K60p. Please use lower frame rate or resolution.
Sign In or Register to comment.