N73 Timing sessions

Hi. I have a N73 which I have downloaded racechrono to. It is blootoothed to GPS 818x. All works fine for the first session. When I try to start a new session it doesnt bring up any data. I have re installed 3 times and each time the same thing happens.
So basically i will start a new session then i will start another session and no times. Re install sofware and all good again but only for the first session.
Any Ideas.


  • I haven't heard this before, so let's try to troubleshoot it.

    1) What happens when you try to start a second session?
    2) What does it say under "Live Timer" for the GPS status?
    3) Do you see your movement as a line in "Traveled route"?
    4) Try to reboot your phone between sessions, any change?
    5) Can you send me NMEA data for the first and second session after re-installation from \RaceChrono\Sessions\*-nmea.txt from your Memory Card. You can send them to tracks(at)racechrono.com
  • Sound like your track is not set up, after the first session you need to edit in a Start/Finish line then you should be good to go.
  • So I just downloaded the track. Do I need to do anything else?
  • It should be enough.
  • OK so I have tried on 3 different tracks and seam to have the same problem. Ill go out on a limb here and put it down to a problem with the phone.
    So if I am going to purchase a phone just for race chrono, which would you recomemed as being the best.? Taking into account size etc.
  • Have you tried to upgrade the firmware on the N73? (Google "Nokia Software Update"). I like Nokia E71 and Nokia 5800. Good price per quality.
  • Hi, I had the same problem on my N95 8gb, sorted it with Nokia Software Update for my phone.
Sign In or Register to comment.