Lap times won't show

First off - Wow what a great piece of software, I'm really looking forward to playing with it at the track.
To help me learn all the softwares features, today I set up a test track by driving around the block, then set up a start finish trap etc. I done a further two laps around the same streets to test the lap timing feature but I cant get lap timing to work.
When I go to "travelled route" screen the track looks ok and traps are showing correct. I tried rotating trap by 180° but still no laps. If I export as csv there are no laps or traps in the respective columns.
I have uploaded to rapidshare some screen shots and the session and track .bin files if someone I could take a look. (only a small 75Kb file)
Maybe my track isn't big enough? I'm using WM6.1 by the way.
Any help appreciated.


  • Hi Adam,
    I've analized your data and it seems that you have the same problem like I had with my internal GPS. You can read my thread some lines below in the forum.
    I guess your GPS messures with a rate of 0.3 Herz.
    messure point 37: 8:05:59:0; 38 kph
    messure point 38: 8:06:03:0; 33 kph
    difference: 4 secs = 0.25 Hz
    For the program it is too slow. I bought a Bluetooth GPS with 5Hz and my problems went away.
  • Hi MagnumPI,
    Thanks for your help - I agree after reading your post that my symtoms sound very similar. I was under the impression that my PDA's built SiRF Star III chipset was meant to be 1hz, but now looking around on the net it seems that the SiRF Star III only has a maximum update of 1hz so I guess I've lucked out. I was planning on getting a Qstarz anyway so I will now keep my fingers crossed that this is my issue.
  • edited August 2009
    I have the same problem. The racechrono 1.3 works properly, tracks of my driving look fine. I add start/finish traps, but lap times do not writes.

    Asus A696 (integrated 1 Hz SiRF Star III chipset)
    WM 6.1 OS.

    How fix this problem?
  • edited August 2009
    ZZ-top: Maybe it is recording only in 0.3 Hz after all. Can you send me the NMEA file under your \RaceChrono\Session\ folder (from selected storage) to tracks(at) I'll make sure it works better on the next version.
  • edited September 2009
    Ok the GPS on your device output GGA sentence only once 3 seconds and the RMC once a second. The RaceChrono NMEA parser currently does not support this, so I need to try to fix it.
  • Thanks for your reply
    If any materials from my GPS-device will help in this matter, I am ready to give their
  • Hi, this bug will be fixed finally in the next beta.
  • Hi, aol!
    I download RaceChrono v1.35 beta 3, but still can not get Lap times
  • Hi, it's not yet fixed in beta 3. You have to wait for the next one. It's still not ready, sorry :)
  • I installed RaceChrono version 1.40 and the problem was solved 011.gif 019.gif
Sign In or Register to comment.