Create a new track from log

i'm totally unable to create a new track from log (.nmea file).
I understand from the reading of manual that we must start by creating an empty track, than add traps. But is there any way to create any empty track from a .nmea file ?
Thanks for support.
Best regards

Who am I:
Based in France, close to Paris
member of a goKart team (facebook KARTISSYM group).
We participate to Euro Endurance (6 hours racing / 3 pilots)
My concern is to determine best compromise of settings for 3 different pilots.
I've no doubt than RaceChrono will help
( GPS is iBLUE 747A+ ; My PC is a DELL E4300 )


  • You need to import the nmea file (Previous Sessions > Options > Import New), which will get your session in the list of previous sessions. When you import the session select "Create New" for the track. You'll then be able to set the traps as per the instructions in the manual.
  • Hi Andy.
    Thanks for reply.
    Unfortunatly, no change in result: black screen.
    I prepared a set of screen shots. How to mail those ?
    best regards
  • How are you getting the black screen? What steps do you follow and where does it fail? Is there anything in the "Travelled Route" section?
  • Previous session
    Import New
    - file nmea
    - file: myfile.nmea
    - Track / create new … mytrack
    RaceChrono: Information import successful
    Previous session, select mytrack
    Browse traps
    RaceChrono just show a black screen with left arrow on left side, “+” > “-“ on right side

    I have a set of screen shots. How can I copy them ?


  • Travelled Route shows same "black" screen (empty, only navigation/zoom icons)
  • That's strange. I assume you've tried zooming in/out to check it's not just off-centre? It sounds like the import hasn't imported any data. Try downloading a sample nmea file from a website and trying that.
  • edited June 2010
    Correct, I tried zooming. No difference. I'll follow your suggestion to download a file from a website. i'll notice you result.
  • Hi Andy, Hi all. I've been off a few days. Good news, RC work fine on my old handheld (ACER N311 + WM6.1). I suspect I selected some "bad" option in the settings for transfert; Not yet find where. I'll let you know. And, once more, thanks for support. Dominique
Sign In or Register to comment.